Welcome, Guest. Please login or register. Did you miss your activation email?

Author Topic: Lanair model mx 200 won't ignite  (Read 9492 times)

Fenkell

  • Gettin' the fire started!
  • *
  • Posts: 1
    • View Profile
    • Email
Lanair model mx 200 won't ignite
« on: January 23, 2010, 07:21:10 am »
I have a Lanair MX 200 waste oil heater in my shop, It's only a few years old with low hours of operation on it.

 Their is no serial number on the unit anywhere. The burner attempts to lite but will not fully ignite and establish a flame. It has spark, oil and all pressures are good. The preheaters have proper ohms from both the lower and upper heater.The electrodes all are properly gapped and spaced from the nozzle.Thanks for the help

Any suggestions
Thanks
Mike ???
« Last Edit: January 23, 2010, 07:25:27 am by Fenkell »

Russ

  • Administrator
  • Can't stop the fire now!
  • *****
  • Posts: 368
    • View Profile
Re: Lanair model mx 200 won't ignite
« Reply #1 on: January 23, 2010, 04:59:30 pm »
I would think that if the heaters are showing the correct resistance they should be working alright.  I know with my heater if the oil isnt heated hot enough it will be very difficult to light or keep lit.  Is there a temp gauge telling you how hot the heaters are?  If not can you get a hold of a temp gun and see how hot it is?

How is the flow of oil?  Can you remove the burner and run it to see if oil is shooting out like it should be?  I use a plastic bottle on the end of the nozzle to catch the oil and it works good to watch it spray.  If you arent getting good oil flow is something plugged up?  Filters or nozzle? Or bad pump?

Im not familiar with the commercial burners but I would check those things.


ShopSpecialties

  • Gettin' the fire started!
  • *
  • Posts: 12
    • View Profile
    • Email
Re: Lanair model mx 200 won't ignite
« Reply #2 on: January 29, 2010, 01:43:28 pm »
Quality of oil ? Does oil gauge bounce up and down when it is trying to fire ? Can you light it with a torch or paper and it works fine after that ? Your preheat block should be around 150 degrees.

snicks

  • Gettin' the fire started!
  • *
  • Posts: 10
    • View Profile
    • Email
Re: Lanair model mx 200 won't ignite
« Reply #3 on: February 10, 2010, 08:38:17 pm »
I have a Lanair MX 200 waste oil heater in my shop, It's only a few years old with low hours of operation on it.

 Their is no serial number on the unit anywhere. The burner attempts to lite but will not fully ignite and establish a flame. It has spark, oil and all pressures are good. The preheaters have proper ohms from both the lower and upper heater.The electrodes all are properly gapped and spaced from the nozzle.Thanks for the help

Any suggestions
Thanks
Mike ???
  What is your air pressure set to? The starting point for that is 15psi @ 2cfm . I find alot of time 12psi will cut it just fine. Has any thing been serviced at all or changed?
I fix these things daily