Welcome, Guest. Please login or register.

Author Topic: no whistle while burning  (Read 780 times)

ephratah service

  • Gettin' the fire started!
  • *
  • Posts: 18
    • View Profile
no whistle while burning
« on: January 07, 2017, 05:54:33 pm »
My burner used to whistle when it was burning it no longer does that. Any one have any clue why this is I dont think the flame looks as good as it used to. It is a clean burn 86ah.

ShopSpecialties

  • The fire has been lit!
  • **
  • Posts: 98
    • View Profile
    • Email
Re: no whistle while burning
« Reply #1 on: January 07, 2017, 07:55:07 pm »
Air 12-14 psi ?

What color is the flame ? Should be bright yellow with orange tips.

ephratah service

  • Gettin' the fire started!
  • *
  • Posts: 18
    • View Profile
Re: no whistle while burning
« Reply #2 on: January 07, 2017, 08:03:28 pm »
I have tried more pressure or less pressure and just cant seem to get it right I have played with oil pressure and air band. I cant seem to get rid of the sparkles in the tips.

ShopSpecialties

  • The fire has been lit!
  • **
  • Posts: 98
    • View Profile
    • Email
Re: no whistle while burning
« Reply #3 on: January 07, 2017, 09:06:19 pm »
Sparkles could be a variety of things. Water/anti-freeze will usually throw out big sparkles. Smaller ones could be lean from to much compressed air/combustion air or not enough oil. Also make sure both heating elements are working good.


ephratah service

  • Gettin' the fire started!
  • *
  • Posts: 18
    • View Profile
Re: no whistle while burning
« Reply #4 on: January 08, 2017, 05:35:10 am »
heaters are both working just replaced the 50 watt one and have checked the other one the preheat block is around 140 if I check with a temp gun.I am thinking about removing the heater block and cleaning it off the gun with an ultra sonic cleaner I am not sure how big a job it is.

ephratah service

  • Gettin' the fire started!
  • *
  • Posts: 18
    • View Profile
Re: no whistle while burning
« Reply #5 on: January 08, 2017, 03:16:08 pm »
took burner apart today ultrasonic cleaned block and tested heaters cleaned the retention head readjusted the electrodes. I have a nice flame now running 3 pounds oil pressure and 15 pounds of shop air burn air band just cracked open a little.

doug

  • Can't stop the fire now!
  • ****
  • Posts: 289
    • View Profile
Re: no whistle while burning
« Reply #6 on: January 08, 2017, 08:03:38 pm »
when my burner was throwing sparkles i cleaned everything and/or replaced some things in the burner. my problem was the metering pump screen and filter were almost plugged. cleaning them solved my problem.
« Last Edit: January 11, 2017, 05:29:37 pm by doug »
You can't put it on the internet if it isn't true!

http://wasteoilheaterforum.com/index.php?topic=102.0