Welcome, Guest. Please login or register.

Author Topic: CB1400 NO SPARK  (Read 2077 times)

CARP

  • Gettin' the fire started!
  • *
  • Posts: 2
    • View Profile
    • Email
CB1400 NO SPARK
« on: February 21, 2014, 07:45:22 am »
Hi.  I went through the troubleshooting guide and everything checks out right to the last thing listed that is No Spark....then it says to call a technician.  I replaced the ignitor a few years back with a Carlin #41000 and it been fine.  No I have NO SPARK CONDITION.  Can anything else cause this condition besides a bad ignitor?  I'm planning on buying a new one this morning.  Also, I did the "screwdriver" test across the posts of the ignitor while calling for heat.....everything acts as it should except no spark.  I lit a twited up paper bag and tossed it in the chamber then called for it and it fired and stayed lit until it blew out the flame so it has fuel.  Nozzle has been cleaned.  Good air psi and fuel psi.  Both green and yellow lights are lit when they should be.  The thermostat is working properly also.  Thanks!!

Russ

  • Administrator
  • Can't stop the fire now!
  • *****
  • Posts: 443
    • View Profile
Re: CB1400 NO SPARK
« Reply #1 on: February 21, 2014, 12:59:38 pm »
Sure sounds like the igniter.  I had one go bad last year.  It started acting intermittently, then went out completely.

Your electrodes are in good shape?

CARP

  • Gettin' the fire started!
  • *
  • Posts: 2
    • View Profile
    • Email
Re: CB1400 NO SPARK
« Reply #2 on: February 21, 2014, 01:22:20 pm »
Thanks Russ.  I had already changed the ignitor and got the clean burn up and running before reading your post.  It indeed was a bad Carlin ignitor that only lasted about 2 years. :o

Russ

  • Administrator
  • Can't stop the fire now!
  • *****
  • Posts: 443
    • View Profile
Re: CB1400 NO SPARK
« Reply #3 on: February 21, 2014, 11:29:55 pm »
Good deal, glad you got it figured out.  I would have thought you would have gotten a little more life out of it.  Thanks for the update.